Zum Inhalt

Lubuntu 18.04 – No polkit authentication agent found

Wer auf Lubuntu 18.04. updatet kann womöglich auf diese Fehlermeldung stossen; No polkit authentication agent found. Der Fehler kann jedoch leicht behoben werden.

Beim Releas-Upgrade von meinem Lubuntu 16.04 auf 18.04 hatte sich wohl ein Paket verabschiedet und zwar lxpolkit. Was dann beim Aufruf einiger Anwendungen die Administrator-Rechte erfordern zur Fehlermeldung “No polkit authentication agent found” führte.

Behoben ist das Problem recht schnell indem man das fehlende Paket nachinstalliert:

Achtung: das richtige Paket für das entsprechende Ubuntu-Derivat verwenden. Alle Angaben im Wiki von ubuntuusers.de

  • für Lubuntu: sudo apt-get install lxpolkit
  • für Ubuntu: sudo apt-get install policykit-1-gnome

 

Veröffentlicht inLösungen

Neueste Beiträge

Themen: